26 November, 2015

Comala Canvas 1.8 updates compatibility support for Confluence 5.9.

 

What's New?

Confluence 5.9 support.

Note, the Confluence version supported with this release is now Confluence 5.4+

Have more questions? Submit a request